Which Version to Use for NVIDIA Quadro RTX 6000 GPU

Home Forums DeepFaceLab Installation and Setup Which Version to Use for NVIDIA Quadro RTX 6000 GPU

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9361
    Livingstone
    Participant

      Of the four or so versions of DeepFacelab it’s unclear which would work with my Quadro RTX 6000.

      DeepFaceLab_DirectX12_build_05_04_2022.exe
      DeepFaceLab_DirectX12_build_11_20_2021.exe
      DeepFaceLab_NVIDIA_RTX3000_series_build_11_20_2021.exe
      DeepFaceLab_NVIDIA_up_to_RTX2080Ti_build_11_20_2021.exe

      I expect it would be one of the last two but it’s really not clear. Can anyone please advise?

      #9368
      Livingstone
      Participant

        UPDATE:

        I’ve found the answer in the detailed installation settings:

        DeepFaceLab 2.0 Guide

        DeepFaceLab NVIDIA RTX 3000 series build Supports (and requires) an NVIDIA RTX 3000 series GPU or higher (i.e. 4000, 5000, 6000, etc.)

        #9534
        Anonymous
            DeepFaceLab_DirectX12_build_05_04_2022.exe
            DeepFaceLab_DirectX12_build_11_20_2021.exe
            DeepFaceLab_NVIDIA_RTX3000_series_build_11_20_2021.exe
            DeepFaceLab_NVIDIA_up_to_RTX2080Ti_build_11_20_202 1.exe
          #9626
          Usertest21
          Participant

            hey just started using it with a 4080 which version did you use and is it working well?

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.